TAET - Trial and Error Tech - Technical malfunction or maintenance – Incident details

PLEASE MAKE SURE THAT THE PAGE IS RELOADED WITHOUT CACHE (CTRL + F5)

Minecraft MinAktiv-Server experiencing major outage

Technical malfunction or maintenance

Resolved
Major outage
Started about 2 months agoLasted 12 minutes

Affected

Remote Desktop Gateway - Games

Operational from 1:22 PM to 1:22 PM, Major outage from 1:22 PM to 1:33 PM, Operational from 1:33 PM to 1:33 PM

Minecraft Test-Server

Operational from 1:22 PM to 1:22 PM, Major outage from 1:22 PM to 1:33 PM, Operational from 1:33 PM to 1:33 PM

Updates
  • Resolved
    Resolved

    The technical malfunction or maintenance window has been successfully completed. The corresponding system will now be started and will be available again in a few minutes.

  • Investigating
    Investigating

    A technical malfunction or system maintenance has been detected. We will try to complete it as soon as possible. Until then, please check our status page regularly for news.