TAET - Trial and Error Tech - Technical malfunction or maintenance – Incident details
PLEASE MAKE SURE THAT THE PAGE IS RELOADED WITHOUT CACHE (CTRL + F5)
Minecraft MinAktiv-Server experiencing major outage
Technical malfunction or maintenance
Resolved
Major outage
Started 7 months agoLasted 17 days
Affected
Remote Desktop Gateway - VDI - Backup
Operational from 7:18 AM to 7:18 AM, Major outage from 7:18 AM to 11:18 PM, Operational from 11:18 PM to 11:18 PM
Updates
Resolved
Resolved
The technical malfunction or maintenance window has been successfully completed. The corresponding system will now be started and will be available again in a few minutes.
Investigating
Investigating
A technical malfunction or system maintenance has been detected. We will try to complete it as soon as possible. Until then, please check our status page regularly for news.