TAET - Trial and Error Tech - No Connection to Minecraft Login Servers - Players Unable to Join – Incident details

PLEASE MAKE SURE THAT THE PAGE IS RELOADED WITHOUT CACHE (CTRL + F5)

Minecraft MinAktiv-Server experiencing major outage

No Connection to Minecraft Login Servers - Players Unable to Join

Investigating
Major outage
Started about 1 month ago

Affected

Minecraft MinAktiv-Server

Major outage from 8:30 PM to 9:06 AM, Operational from 9:06 AM to 12:00 AM

Minecraft Test-Server

Major outage from 8:30 PM to 9:06 AM, Operational from 9:06 AM to 12:00 AM

Updates
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.Our server is currently unable to reach the Minecraft authentication (login) servers. Because of this, player accounts cannot be verified and joining the server is temporarily not possible.